Announcement

Collapse
No announcement yet.

Where's it gone?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Where's it gone?

    I posted in the Romahome forum about a possibly dodgy Romahome for sale asking "Am I being too suspicious?" and it has disappeared!!!
    I can't see that it was in the wrong part of the forum and the 'Contact Us' tab is a solar panel ad??? Nothing in my messages to explain why it might have been deleted either???

    It's just re-appeared???????
    Last edited by Mankie; 14-11-2015, 09:52.

    #2
    Hi Mankie

    It's still in Romahome Chat and hasn't been moved at all so I'm not sure where you are looking. We don't usually delete posts without giving an explanation unless it's spam.

    We've tested the contact us button and it's working here. Anyone else having problems with it?

    Sent from my iPhone using Forum Runner
    Graham
    Did you know you can follow us on Facebook, YouTube and Twitter or you can visit us at our Website

    Comment


      #3
      Originally posted by Graham View Post
      Hi Mankie

      It's still in Romahome Chat and hasn't been moved at all so I'm not sure where you are looking. We don't usually delete posts without giving an explanation unless it's spam.

      We've tested the contact us button and it's working here. Anyone else having problems with it?

      Sent from my iPhone using Forum Runner
      Hi, it was missing from Romahome Chat from about 6.30 to 7.00 am when I was looking to see if there were any further replies (I looked several times) I looked again after I sent the message and it had re-appeared, hence I edited the original message, strange!

      When I click on the 'Contact Us' tab, after the ad for 'Solar power for motorhome' the link that says 'click here to email us' just gives an ad for creating a Gmail account and still does!

      Comment


        #4
        Hi Mankie

        It sounds like a glitch, what browser are you using?

        Sent from my iPhone using Forum Runner
        Graham
        Did you know you can follow us on Facebook, YouTube and Twitter or you can visit us at our Website

        Comment


          #5
          I can still see it and last comment is mine - typos and all

          Comment


            #6
            Browser

            Originally posted by Graham View Post
            Hi Mankie

            It sounds like a glitch, what browser are you using?

            Sent from my iPhone using Forum Runner
            My browser is Chrome and it's on an HP Chromebook :-)

            Comment

            Related Topics

            Collapse

            320x50 mobile only under posts reg users

            Collapse

            728x90 google ad under posts desktop only reg users

            Collapse
            Working...
            X