As an Amazon Associate we earn from qualifying purchases

Announcement

Collapse
No announcement yet.

Windscreen washers..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Windscreen washers..

    Hello Ant,

    I have a 1985 Honda acty demountable .. and my windscreen washers have a mind of their own .. They used to work occasionally .. now you can sometimes hear the pump working but I get no water onto the screen . where can I locate the bottle and pump so I can replace them. Sonya
    I make occasional visits to reality, but I'm not a full time resident
    http://minimouseandmilos.blogspot.com

    #2
    Hi Sonya.
    From Memory the washers are under the dash on the passenger side. you may have to remove the front grill to get to the washer motor. Try cleaning the electrical contacts on the pump before buying a new one.
    Ant

    Comment


      #3
      Thanks Ant,

      I will try the cleaning , and look at the pipes etc before getting a new one .. just need a bit more sun next weekend so I can get out to do it.
      I make occasional visits to reality, but I'm not a full time resident
      http://minimouseandmilos.blogspot.com

      Comment


        #4
        Facetious perhaps, but if you don't know where the bottle is, has it run dry?
        Keeping people waiting is stealing a part of their lives.

        Comment


          #5
          Originally posted by Twolitre View Post
          Facetious perhaps, but if you don't know where the bottle is, has it run dry?
          I know I'm female but I am not that stupid... it fills from the front and have had that overflowing ...so no it is not dry , (but thank you for that thought sometimes it is the obvious that's wrong)
          I make occasional visits to reality, but I'm not a full time resident
          http://minimouseandmilos.blogspot.com

          Comment


            #6
            Originally posted by Minimouse View Post
            I know I'm female but I am not that stupid... it fills from the front and have had that overflowing ...so no it is not dry , (but thank you for that thought sometimes it is the obvious that's wrong)
            Sorry, but you would not believe the "repairs" people (often very intelligent) bring their vehicles into garages for. After a lifetime in and around the car repair industry I could fill a book. Perhaps entitled "It should not happen to a motor-mechanic"! There are many disparaging remarks in the trade about "the nut that holds the wheel".
            Apologies again, Jim.
            Keeping people waiting is stealing a part of their lives.

            Comment


              #7
              oOO! Just remembered Sonya, mine did the same thing once! And it was the little holes the water squirts out of that had got full of green stuff!

              I poked them out with a large needle, and then squirted some warm soapy water at them - and hey presto! they worked again.

              So try that before you start dismantling the system, you never know that might just do the trick.

              Comment


                #8
                will try that again .. but that doesn't explain the pump not wanting to work occasionally.. hoping that might just be dirty contacts . Or maybe another bit of new wire.. maybe I should just get a new wiring loom and start from scratch..
                I make occasional visits to reality, but I'm not a full time resident
                http://minimouseandmilos.blogspot.com

                Comment

                320x50 mobile only under posts reg users

                Collapse

                728x90 google ad under posts desktop only reg users

                Collapse
                Working...
                X