As an Amazon Associate we earn from qualifying purchases

Announcement

Collapse
No announcement yet.

12v under fridge.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • roger green
    replied
    The sensors

    Ill try this again. Thanks Ant i will look at this when it stops raining.
    Originally posted by roger green View Post

    Leave a comment:


  • roger green
    replied
    The Sensors.

    Originally posted by ant View Post
    Roger.
    Your sensor does not sound like a Romahome fitting, the switch behind the hand brake is not a familiar one. If it appears you have power to both ends then I suspect the control unit has died. You will have to follow a wire from one of the sensors until it leads you to the control unit.
    Ant

    Leave a comment:


  • ant
    replied
    Roger.
    Your sensor does not sound like a Romahome fitting, the switch behind the hand brake is not a familiar one. If it appears you have power to both ends then I suspect the control unit has died. You will have to follow a wire from one of the sensors until it leads you to the control unit.
    Ant

    Leave a comment:


  • roger green
    replied
    12V Socket done. sensors NO.

    Have had the outside grill panal off (Dident brake it) had light off, well half of it but could not find what you said . There is a lot of worings in there. I must be doing somthing wroge.
    Originally posted by roger green View Post
    Ok Ant will try what you have said today (Monday) but the light comes on in the push down on/off sensor switch just behind the hand brake lever when you put it in reverse gear with the engin going, but no noise

    Leave a comment:


  • roger green
    replied
    12V Socket Now sensors.

    Ok Ant will try what you have said today (Monday) but the light comes on in the push down on/off sensor switch just behind the hand brake lever when you put it in reverse gear with the engin going, but no noise
    Originally posted by ant View Post
    Roger.
    Rear sensors, you have power to the control unit at the rear via the reverse light ( unit is probably behind the fridge access via top fridge vent).
    Have you power to the front display unit? it's fed from the fuse box in the dashboard. If both have power but you still have no sensors working then I suspect the control unit or the sensors themselves have failed. If either suffer from water ingress they will fail.
    Ant

    Leave a comment:


  • ant
    replied
    Roger.
    Rear sensors, you have power to the control unit at the rear via the reverse light ( unit is probably behind the fridge access via top fridge vent).
    Have you power to the front display unit? it's fed from the fuse box in the dashboard. If both have power but you still have no sensors working then I suspect the control unit or the sensors themselves have failed. If either suffer from water ingress they will fail.
    Ant

    Leave a comment:


  • roger green
    replied
    12v PLUG.

    Many many thanks Ant. Got the plug working had to take off cooker then found one wire not to good a conection. Now to see whats wrong with the sensers; yes the back reversing lights are working what next?
    Originally posted by roger green View Post
    Many Many thanks i try all those and let you know in here ok thanks again.

    Leave a comment:


  • roger green
    replied
    12V Socket

    Many Many thanks i try all those and let you know in here ok thanks again.
    Originally posted by ant View Post
    Hi Roger.
    First things first, the 12v socket is switch by the "Aux" switch on the Zig panel. If this is switched on and the fuses are all ok I suspect the 12v socket has come apart at the back ( not uncommon). Depending on the size of your hands and your pain threshold you can feel the back of the socket by putting your hand in the grill and feeling over the side of the metal grill lining. Or remove the cooker top to gain access.
    Rear sensors are triggered from the reverse light, has the bulb failed?
    Ant

    Leave a comment:


  • ant
    replied
    Hi Roger.
    First things first, the 12v socket is switch by the "Aux" switch on the Zig panel. If this is switched on and the fuses are all ok I suspect the 12v socket has come apart at the back ( not uncommon). Depending on the size of your hands and your pain threshold you can feel the back of the socket by putting your hand in the grill and feeling over the side of the metal grill lining. Or remove the cooker top to gain access.
    Rear sensors are triggered from the reverse light, has the bulb failed?
    Ant

    Leave a comment:


  • roger green
    replied
    The 12v socket, What again.

    Ok still trying but no luck. I need this to run many things that we have in the Camping van. Had a good night out last night the heater is fantastic, but a bit noisy. Just love it.

    Leave a comment:


  • roger green
    started a topic 12v under fridge.

    12v under fridge.

    Hi all. Iv got it all working in my small home its a 2007yr Duo Outlook with a Citroen 1.6 hdi 90 engine (Red if that helps) except that the 12v socket near the cooker dont work, how do you get this to work ? also the back sensors have just stopped working today, and before you all start, all fuses are ok any ideas. Thanks
    Last edited by roger green; 30-03-2011, 14:51. Reason: spelling

320x50 mobile only under posts reg users

Collapse

728x90 google ad under posts desktop only reg users

Collapse
Working...
X